ArrayFire 3.8.1

La librairie ArrayFire permet le développement d'applications de vision par GPU sous CUDA et OpenCL.
Le logiciel turbu utilise CUDA avec une carte graphique dont la capacité de calcul doit être égale ou supérieure à : NVIDIA GTX 1050 Ti.



1. Installation d'ArrayFire v3.8.1 (CUDA 11.4)

Télécharger le fichier ArrayFire-v3.8.1_Linux_x86_64_CUDA-11.4.sh

$ chmod +x ArrayFire-*.sh
$ sh ArrayFire-*.sh
Do you accept the license ? y
Do you want to include the subdirectory arrayfire ? Y

ArrayFire est maintenant installé sous : ~/arrayfire

2. Installation d'applications complémentaires

$ sudo apt install cmake
$ sudo apt install g++
$ sudo apt install libfreeimage-dev
$ sudo apt install imagemagick
$ sudo apt install git

Gérer les cookies

Ce site utilise des cookies nécessaires à son fonctionnement, ils permettent de fluidifier son fonctionnement par exemple en mémorisant les données de connexion, la langue que vous avez choisie ou la validation de ce message.